bacterial colonization of ureteric stent

This is the forum for the Kidney Patient Guide. We welcome feedback about the site and any information that may be of use or interest to other visitors.

IMPORTANT NOTE: This forum is not for queries that would otherwise be addressed to a doctor. If you have a question about your condition or treatment please consult your renal unit or doctor. We do not have any editorial or medical resources to answer individual queries.

Moderator: administrator

bacterial colonization of ureteric stent

Postby ras2701 » Mon Jul 10, 2017 1:33 pm

Hello Everyone, would just like to ask a few questions regarding ureteral stent.
I had a stent fitted about 8 years ago due to a blockage between bladder and kidney.
I have them replaced every 6 months. Over the last year I have repeatedly had infections or at least symptoms.
The infections seem to be pretty resistant to most antibiotics and therefore difficult to treat.
The doctor is certain that it is a colonization of the stent time after time.
Has anyone else experienced this problem? if yes how did they solve it ?

My background
44 Years Old MAle
Live in Staffordshire, England.
I had a kidney removed at the age of 3 (due to it being completely dead) and have various kidney problems since.
They cannot see the blockage on camera and the stent is inserted without a problem, they suspect that they may need to re-site the ureter but are reluctuant to because of causing further issues with the kidney.
My GFR has ranged from 42 down to 18, it is currently at 29.
ras2701
 
Posts: 3
Joined: Fri Jul 07, 2017 12:36 pm

Return to The KPG Forum

Who is online

Users browsing this forum: Google [Bot] and 22 guests