UTI without the UTI?

This is the forum for the Kidney Patient Guide. We welcome feedback about the site and any information that may be of use or interest to other visitors.

IMPORTANT NOTE: This forum is not for queries that would otherwise be addressed to a doctor. If you have a question about your condition or treatment please consult your renal unit or doctor. We do not have any editorial or medical resources to answer individual queries.

Moderator: administrator

UTI without the UTI?

Postby Thelma » Tue Apr 19, 2016 6:17 pm

I've got all the symptoms of a UTI: cloudy and smelly urine (sorry tmi) and sometimes pain on urination. This has been going on for a couple of weeks now. It started at the beginning of April; I told my GP of the symptoms, gave them a sample and was given antibiotics. Sample came back negative for bacteria (and everything else). I took the pills and it seemed to work. A few days later the symptoms came back and went and came back and went and so on. Dropped off another sample. No news yet. I've now started to find blood on wiping.

If it's not a UTI then what is it? Surely blood is a bad thing?! Surely pain and so on are bad too?

Help!
Transplanted 31st July 2012 - Vasculitis survivor
Thelma
 
Posts: 446
Joined: Wed Feb 23, 2011 8:51 pm

Re: UTI without the UTI?

Postby SKM23435 » Tue Apr 19, 2016 9:13 pm

Hi Thelma,

If your GP is no help I'd contact your transplant nurse.

As we are immunosuppressed I understand that the lab should do extra tests and culture the urine sample for longer, but this depends on your GP giving the lab the correct information in the first place. Also if your GP sent the sample to the lab did they test it for protein themselves first? Also it's worth asking them even if the sample failed to show an infection were there any excess white or red blood cells (can be indicators of infection)?
As our transplanted kidneys are so close to our bladders we run the risk of kidney infections when we get a urine infection (as I know from personal experience) which can damage the transplant.

Don't be fobbed off. You need some answers.
Good Luck
Sue
Started APD July 2014
On transplant and paired exchange lists.
Transplant 9/5/15
SKM23435
 
Posts: 289
Joined: Wed Oct 16, 2013 2:39 pm

Re: UTI without the UTI?

Postby sporti » Fri May 06, 2016 12:39 pm

Forget the GP and go to your Transplant Unit. I had a similar experience. Came back from my Primary Care Dr no bacteria. Had it done at transplant cliniccame back a hospital super bug called Kiebsiella pneumonias.
sporti
 
Posts: 355
Joined: Fri Aug 25, 2006 7:51 pm

Re: UTI without the UTI?

Postby Thelma » Fri May 06, 2016 8:33 pm

Turns out I did have a UTI, but the test was contaminated. I think this means they lost it/dropped a biscuit in it. Anyway, antibiotics done and feeling better :)
Transplanted 31st July 2012 - Vasculitis survivor
Thelma
 
Posts: 446
Joined: Wed Feb 23, 2011 8:51 pm


Return to The KPG Forum

Who is online

Users browsing this forum: No registered users and 24 guests